New engine Arrives

Well, the long wait for the engine was somewhat disappointing.  I learned that you have to really embrace this as a hobby when you are buying these things.

The package arrived this morning but I had to work so I couldn’t play with it.  Mike seemed as excited as I was that it had finally arrived.  I worked till about 1pm then headed to the doctor.  But, I unpacked the engine before leaving for work.  I got home at about 4pm and set it on the track.  It fit nicely and so I turned on the power with both engines on the track thinking that they would go the same speed.  Well, they didn’t.  The old train started running, the new train started running, and then the new train stopped running.   The old train almost ran into the end of the new one before I could get back to the power supply to turn it off.

The new train engine was stuck on a curve and it wasn’t immediately obvious as to what was wrong.  I thought that maybe a wheel had come off the track.  So, I pushed it through the curve and started again.  It did great down the straight away, but then stopped on the next curve.  I took the train off the track and inspected the wheels.  There was a odd little attachment on the engine between the middle wheels.  The middle wheels on this one, just like the old engine, lack the raised edge that keeps the wheel on the track.  This is how the little engine can make it around a tight radius curve.  Only two wheels on each side have flanges and so only two wheels keep it on the track.  The front two wheels just pivot and the middle wheel floats.  So, these little pins force the middle of the train to stay on the track.  But, they also prevent the train from being able to go around a curve.

So, my first reaction was to take the plastic mount off that had the pins mounted on it and try to run the train.  But, when I put the train on the track, it ran till it got to a curve, and then the back wheels jumped off the track.  I ran the train slowly and watched very carefully to find that the middle wheels were hanging off the edge of the track during a curve, and when they went back onto the curve, the train would lift up and hop the back wheels off the track.  On the old engine, the middle wheels are exactly the same and are set just a little higher than the front and back wheels so they never catch on the edge of the rail.

Figuring that there had to be something wrong with the train, I looked at it carefully and noticed that the track for the front pistons was slightly bent.  That got me to thinking that maybe the mount for the front wheels was bent and it was time to consider sending this back.  I flipped the train over on its original packing and started inspecting it.  I applied a little pressure to the piston track and it straightened out.  I looked at the front wheels and found that both were on some kind of spring system but one did not bounce back so easily.  So, I took the little screws out and pulled the front wheel mount off.  Two small springs were in the wheel mount but one was not seated in its little hole.  I put the spring where it should be and put it all back together.  With the spring in place, I noticed that the front wheels now sit a little higher (when upside down) than the middle wheels and so this should account for keeping the middle wheels off the track.

While I had it apart, I looked at the drive mechanism.  I had been wondering why this engine would be $500 when the other was $200.  Both have a canister motor.  Well, all you have to do is turn them over and you see the difference.  The old engine had a canister motor with a spiral screw that drove a gear which in turn drove the wheels.  That made it really easy to bog down the old engine because the wheels were spinning at a speed similar to the motor.  Further, all of the wheels of the old engine were linked together with gears making it have incredible grip on the track.  The new engine has a drive train with a series of gears off the canister motor that run down a channel to only the two center wheels.  The center wheels in turn are linked to the front and back wheels with the standard steam engine linkage.  The gearing has the motor running much faster than the wheels.  On the negative, the new engine doesn’t grip the track so easily but it still has no problem pulling the train.  On the positive side, it is almost impossible to stall out the motor because of the gearing.  I find it really interesting that the real train linkage between the wheels is what drives the front and back wheels.  Another improvement in this engine over the old one is that not only do the wheels for the engine pick up power, but the wheels for the tender pick it up also.  So, a 2 pin wire connects the tender to the engine allowing the engine to get power from a total of 14 wheels.  The front two wheels of the engine are just fake wheels that ride on the track but do not pick up power or do anything.  They do not pivot as much as the old engine (this one is shorter) and so it is not as obvious that they are fake.  An added benefit to this engine is that it is shorter so I didn’t have to make any modifications to the nose to make it go through the mounts that are close to the curves.

So, back to getting the train to run on the track.  I put everything back together and even put on the little piece of plastic with the two pins.  I then took it downstairs and put it on the track and gave it double the throttle as before.  It powered down the track and then half way through a curve before stalling out.  I pushed it through the curve and it flew down to the next curve.  It hopped the back wheels off the track.  I put it back on track and it took off for the next curve.  When it hit the next curve, it kept going throughout the curve but made a sound like a card in the spokes of a bicycle tire and then stopped just short of finishing the curve.  I put it back on the track and it took off.  It never stopped again and just hummed along.  I let it go around the track a couple of times to see if the original pattern would return but it didn’t.

So, I couldn’t just let things be.  I had to take the engine off the track and see why it was now running just fine.  Much to my surprise, the only thing different was that the metal pins were gone and had popped out of the plastic mount.  But, the plastic mount was still there and was somehow keeping everything from hopping off the track.  I put the tender on the engine and let it run.  Then a car, then another car, and finally the last car.  It ran perfectly.  I started writing this blog entry with the training running when I heard a click and looked over to see the engine and the tender racing along the track without the rest of the train.  The coupling had popped loose.

So, I hooked the cars back to the tender and let it go.  About 3 rounds around the track and the coupler on the tender popped loose again.  Hum…I inspected the tender coupler and found that it was a standard Bachmann coupler but the mechanism that holds the coupler closed was plastic instead of the metal that I had on the previous cars.  My theory was that the plastic would vibrate loose and let the coupler disengage.  The metal ones were heavier and so were not as prone to vibration.  So, I took a coupler from one of the sets of wheels that I had removed from the original train cars and put it on the tender.  The result was at least 20 perfect runs of the train.

So, now my new engine and the train are running smoothly around the track.  After watching it for a while I noticed that this train looks smaller than the old engine, not only in length, but in height.  Then I looked them up and this one is 1:20 scale and the other was 1:29 scale.  Oddly, the cars that I bought for the train are 1:20 scale and so everything now matches but having the animals in the train be so much higher than the rest of the cars and right after the engine, it looks like the engine is rather small. Time for some new cars!

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s